Compatibility Requirements

Last updated 12 days ago

Important Note

As you develop your application on Android, it's useful to understand the platform's general approach to API change management. It's also important to understand the API Level identifier and the role it plays in ensuring your application's compatibility with devices on which it may be installed. The app is build for Android API 26+.

For more details please read this‚Äč